How to turn off email notifications and alerts

Discussion in 'Site Rules, Announcements, and How-To's' started by Loki, Jul 29, 2013.

  1. Loki

    Loki Assault Admin
    Staff Member

    Joined:
    Jul 29, 2013
    Messages:
    23,781
    Likes Received:
    3,661
    Ratings:
    +3,997 / 18 / -7
    ßearz ßuckz:
    1,180ß
    Please Register or Log in to Remove this Advertisement!
    HOVER your mouse icon over your name in the upper right hand corner and select:

    1. PREFERENCES. Here, you can turn off email notifications of replies as well as your "watch" list. I recommend you turn off the watch list as well. Make your selections than SAVE.

    Hover it again, and then:

    2. ALERT PREFERENCES. You can specify which alerts you get. Turn them all off if you want. Remember... SAVE.

    You can edit your entire profile by just hovering over your name and selecting the section you desire to edit.
     
    #1
  2. Ski-Whiz

    Ski-Whiz George Halas
    Staff Member

    Joined:
    Jun 10, 1996
    Messages:
    37,194
    Likes Received:
    902
    Ratings:
    +1,216 / 1 / -2
    ßearz ßuckz:
    1,082ß
    At first this was turned on by default. I turned them off.

    Now I think you only get them when someone posts in your thread. Kind of like facebook..
     
    #2
    • Like Like x 1
  3. mdbearz

    mdbearz Veteran

    Joined:
    Jul 29, 2013
    Messages:
    789
    Likes Received:
    348
    Ratings:
    +403 / 0 / -0
    ßearz ßuckz:
    202ß
    I'm still getting e-mail alerts and I have turned off all of them?
     
    #3
  4. Ski-Whiz

    Ski-Whiz George Halas
    Staff Member

    Joined:
    Jun 10, 1996
    Messages:
    37,194
    Likes Received:
    902
    Ratings:
    +1,216 / 1 / -2
    ßearz ßuckz:
    1,082ß
    What are the emails from? Alerts, or threads you created (and someone replied)?

    If you let me know what the purpose of the email was, I can figure out whats causing it.

    Thanks!
     
    #4
  5. Jimmors

    Jimmors The Rhymenoceros
    Staff Member

    Joined:
    Sep 24, 2005
    Messages:
    30,788
    Likes Received:
    4,652
    Ratings:
    +5,118 / 9 / -6
    ßearz ßuckz:
    1,724ß
    For me, it was an alert anytime someone replied in any thread that i posted in. I turned off everything, and stopped getting board alerts, but still emails. I think i finally fixed it by going into my emails, and at the bottom of it, it has the option to refuse emails from this site, so that has appeared to fix it for now, but you should definitely look into it why its still sending emails for any replies.
     
    #5
  6. J.C.

    J.C. Legend
    SuperFan

    Joined:
    Jul 29, 2013
    Messages:
    20,399
    Likes Received:
    2,415
    Ratings:
    +2,536 / 6 / -3
    ßearz ßuckz:
    224ß
    In my case, they were still coming because I posted in a thread before turning off the alerts, so I had to go in and change that one "watched" thread. It gave me the option of unwatching the thread or just turning off the email alerts. Profile page --> left side column --> Watched Threads
     
    #6
    • Like Like x 1
  7. Loki

    Loki Assault Admin
    Staff Member

    Joined:
    Jul 29, 2013
    Messages:
    23,781
    Likes Received:
    3,661
    Ratings:
    +3,997 / 18 / -7
    ßearz ßuckz:
    1,180ß
    Yep.... an alerts in place prior to us turning them off... remain in place.
     
    #7

Share This Page

Copyright © DaBears.com. This site is a news, entertainment and information site covering the Chicago Bears and their fans.
DaBears.com is an independent fan site and not associated with the Chicago Bears, National Football League, or any other media site.
All content is provided by, and for, Bear fans. We invite your participation and suggestions.